Support » Plugin: Leaky Paywall for WordPress » Plugin broken in WP Versions < 4.6

  • In the latest release, you updated functions.php to call the new get_sites() function, and added support for older version of WP in deprecated.php

    Unfortunately, the fallback function you added is for get_asites() rather than get_sites(), which causes a fatal php error in WP versions < 4.6, specifically when using the subscription levels ajax.

    Updating references of get_asites() to get_sites() fixes the problem.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Plugin broken in WP Versions < 4.6’ is closed to new replies.