Support » Plugin: Form Manager » Plugin broken – Edit doesnt seems to work

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have had trouble with Form Manager recently as well. I have not found any info on it yet. The form I am working with is quite long. I was wondering if there is a form field limitation which I reached?
    https://wordpress.org/plugins/wordpress-form-manager/

    my form isn’t that long, i think there’s a conflict in js, not sure though

    Tried the following, still not working:

    1. disabled and then deleted the plugin folder via ftp and installed fresh copy (nothing worked)
    2. diabled all plugin and tried editing forms, (nothing worked).

    i guess now, only the Author can help

    Couldn’t identify the exact problem but the form manager’s EDIT options are’nt working with Enfold theme(in my case) also tried with Twenty Fourteen (with Visual Composer) and it doesn’t seems to work.

    But when i switch to twenty fourteen (without visual composer) it works absolutely fine. So there is some conflict, unable to figure out what could it exactly be.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin broken – Edit doesnt seems to work’ is closed to new replies.