Support » Plugin: Postie » Plugin broken due update to recent Version – syntax error in ib_autolink.php

  • Resolved julian.kimmig

    (@juliankimmig)


    Due my research on this error it is clear to say that the reason for it is the PHP Version i am currently using.

    Your Syntax used requires PHP >= 5.4 due shortend array initialization with [] is only supported in PHP >= 5.4

    I will upgrade my PHP Version but maybe some others are not able to change theirs due hoster restriction, or missing know how… You should initialize arrays using array() or at least add the php version information to the requirements page of your plugin.

    greetings from germany

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Wayne Allen

    (@wayneallen-1)

    Thanks for the info. I’ll make some changes. PHP 5.3 is a requirement and the plugin will let you know that.

    I had the same issue and my hosting account runs PHP 5.3.29. Just an FYI – I reset the plugin to version 1.7.32 and run without issues.

    Plugin Author Wayne Allen

    (@wayneallen-1)

    Yes, I inadvertently added something that required PHP 5.4. A fix will be released today.

    Plugin Author Wayne Allen

    (@wayneallen-1)

    1.8.7 has been released and should fix this issue.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin broken due update to recent Version – syntax error in ib_autolink.php’ is closed to new replies.