WordPress.org

Support

Support » Plugins and Hacks » plugin broken after WordPress 3.5 update

plugin broken after WordPress 3.5 update

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    I have installed WP 3.5, jQuery Colorbox and Spectacu.la Discussion. If I activate this one, your plugin stops working.

    I think this may be an issue for their side, so I’ve posted this message in their support site also.

    The main reason I comment this is because It probably happens whith the concurrence of another ajax plugins…

    Regards,

    I noticed a jquery error, so I added it manually which appears to have fixed colorbox.

    <script src=”//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js”></script>

    Plugin Author techotronic
    Participant

    @techotronic

    Hi,
    yeah, most problems people have with the plugin are related to JavaScript issues, mostly because other plugins or themes do not correctly register their JavaScript libraries or force loading of an old jQuery version.

    I added an option to force loading a current jQuery version from Google to the plugin, did you try that?

    Cheers,
    Arne

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘plugin broken after WordPress 3.5 update’ is closed to new replies.