Support » Plugin: ThirstyAffiliates Affiliate Link Manager » Plugin Broke With WP 5.0 (Gutenberg) Update.

  • Resolved Carl Kmetz

    (@dbrocket)


    Hey after the new WordPress 5.0 update (Gutenberg) I tried to add an affiliate link and got a warning sign saying “The editor has encountered an unexpected error”

    Tried to fix it by deactivating it then activating it and it still didn’t work.

    I figured there was going to problems before the update with themes and plugins so just to let every know this plugin broke. Well at least with me.

    • This topic was modified 3 months, 2 weeks ago by  Carl Kmetz.
    • This topic was modified 3 months, 2 weeks ago by  Carl Kmetz.
    • This topic was modified 3 months, 2 weeks ago by  Carl Kmetz.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author jkohlbach

    (@jkohlbach)

    Hey Carl,

    We can’t seem to reproduce this. We tested thoroughly with both WP 5 betas, release candidates and the Gutenburg plugin even and we released version 3.5 with all our compatibility stuff.

    Can you confirm you’ve updated to that new version?

    Any other errors in your PHP logs?

    Couple of other things to try:

    1. Please clear your browser cache and logging in fresh.
    2. Disable all other plugins other than ThirstyAffiliates to isolate if it really is the cause of this error. If it is working when you do that, it is likely you have another plugin that is incompatible.

    Hope this helps. Let us know how you go.

    A hard refresh (CTRL-F5 in Chrome) fixed this for me. 🙂

    @jkohlbach @todc)

    Fixed. I deactivated all other plugins other than ThirstyAffiliates and re-activated them and it works fine now.

    Thanks for the help 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.