Support » Plugin: GTS Translation Plugin » Plugin broke with latest WP 4.5

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author davegrun

    (@davegrun)

    Hi Arturo, what is your website and when did you install the plugin?

    Plugin Author davegrun

    (@davegrun)

    Hi Arturo, I just found your website: http://arturoemilio.com/

    We just rolled our a new version of the plugin-1.4. It supports non-English languages. Please download the new version and try it out to see if it solves your problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin broke with latest WP 4.5’ is closed to new replies.