Support » Plugin: Custom Product Tabs for WooCommerce » Plugin Broke Reviews Tab

  • Resolved casbboy

    (@casbboy)


    Not sure what happened. But was testing this plugin with one product and, first I saved the custom tag and then updated the product and it didn’t save all my edits in the tag. So strange. So that’s the first issue. After that, I tried to open the product and now see my “Reviews” tab is gone entirely, adn I can’t get it back.

    The Reviews tab only disappeared on the product I tested the plugin with, and none of the others. I have disabled the Plugin and the “Reviews” Tab is still missing. How do I get this back?

    Reviews should be next to additional information: http://wooflinen.com/shop/100-french-linen/

    Any product I didn’t try the plugin on is still safe:

    http://wooflinen.com/shop/stripped-silk-tie/

    Is there a fix? I want the reviews tab back.

    Cheers!
    Ryan

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor yikesitskevin

    (@yikesitskevin)

    Hi Ryan,

    I’m looking into this now. My assumption is that something went wrong on your end during the saving process causing the custom product tab data to be corrupted. This meant that the front-end display was also corrupted. To compound to this, there seems to be an issue with the way our plugin is cleaning up itself after deactivation. This means there is still corrupted data on that product that is preventing the reviews tab from displaying.

    Were you able to see custom tabs on that product at any point? i.e. was the plugin ever working for you?

    Let me know, sorry for the trouble,
    Kevin.

    Plugin Contributor yikesitskevin

    (@yikesitskevin)

    Hello again Ryan,

    I just pushed version 1.5.16 of the plugin. Can you install, activate it, and then deactivate it, and uninstall it? This will clean up any database entries that our plugin left and should hopefully bring your review tab back home to you.

    Plugin Contributor yikesitskevin

    (@yikesitskevin)

    Any update?

    Didn’t fix it.

    Reviews tab is still gone:

    http://wooflinen.com/shop/100-french-linen/

    I have database access. Any rows I should look for to delete to clear error?

    Plugin Contributor yikesitskevin

    (@yikesitskevin)

    Look for the meta_key yikes_woo_products_tabs in the {prefix}_postmeta table.

    Plugin Contributor Tracy Levesque

    (@liljimmi)

    🏳️‍🌈 YIKES, Inc. Co-Owner

    Hi @casbboy,

    We haven’t heard back from you in awhile so I am going to close out this ticket.

    If you need more help, please reopen it and we will be happy to help you.

    Thank you!
    -Tracy

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Plugin Broke Reviews Tab’ is closed to new replies.