Support » Plugin: Custom Dashboard & Login Page - AGCA » Plugin broke my sites this morning!

  • Resolved eggmedia

    (@eggmedia)


    I had five sites stop displaying this morning. The odd thing is that I have about 20 other WP sites with this plugin and they weren’t affected. Anyway, the error is always about line 1153, as in:
    07-Jun-2018 15:36:31 UTC] PHP Fatal error: Can’t use function return value in write context in /home/soundv/public_html/wp-content/plugins/ag-custom-admin/plugin.php on line 1153

    I tried deleting and reinstalling the plugin, which I see was updated just five days ago, but the problem persists.

    • This topic was modified 4 years, 1 month ago by eggmedia.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Same exact problem!

    Thread Starter eggmedia

    (@eggmedia)

    Update: sites still running 5.7.3 work fine, it’s newer one that’s breaking things.

    • This reply was modified 4 years, 1 month ago by eggmedia.
    Plugin Author cusmin

    (@cusmin)

    Sorry! The fix is actually applied in 6.4.1, could you please confirm if it works now?

    Thread Starter eggmedia

    (@eggmedia)

    Yes, thanks for the quick work! Your latest update fixed the problem of the previous update.

    Plugin Author cusmin

    (@cusmin)

    Thanks for the update.

    unplugged_69

    (@unplugged_69)

    Hi,
    I also have a number of sites using your fantastic plugin but only one of the sites has broken.
    It is using 6.4.1 and has the fatal error on ag-custom-admin/plugin.php on line 1153
    Can you please tell me what the fix is?

    Thank you

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Plugin broke my sites this morning!’ is closed to new replies.