WordPress.org

Support

Support » Plugins and Hacks » Brightcove Video Cloud » [Plugin: Brightcove Video Cloud] Breaks permissions for Admin panels after install on WP v3.4.2

[Plugin: Brightcove Video Cloud] Breaks permissions for Admin panels after install on WP v3.4.2

  • Immediately after installing Brightcove Video Cloud v1.0 on WordPress v3.4.2, I get “You do not have sufficient permissions to access this page.” and cannot log back in to wp-admin without hitting that message.

    I was able to restore functionality by manually deleting the folder in ‘plugins’ via FTP.

    I replicated this behavior a second time, with only this plug-in network activated. This network is (currently) only one site recently converted from a non multi-site install.

    http://wordpress.org/extend/plugins/brightcove-video-cloud/

Viewing 3 replies - 1 through 3 (of 3 total)
  • UPDATE:
    This is a MU / Network install setup I am installing it into.

    I manually installed WordPress v3.3.2RC1 – the last WordPress version that the BVC ‘officially supports’ and still get the same error.

    UPDATE 2:

    I have figured out a workaround. DO NOT “Network Activate” it. Instead, go to each site’s plugin page and activate manually.

    davidgustav

    @davidgustav

    We just tried installing on a Multisite setup and had similar issue. Since Brightcove focuses on large scale enterprise solutions, it would make sense for them to fix this asap. There’s no way that we’re manually activating this plugin on all 70+ sites. Network activation or nothing.

    If we happen to fix this before Brightcove does, I’ll try to post more info.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Brightcove Video Cloud] Breaks permissions for Admin panels after install on WP v3.4.2’ is closed to new replies.
Skip to toolbar