Support » Plugin: Restrict Widgets » Plugin breaks the WP customizer in WP 4.9.1

  • Hello,

    The plugin conflicts with the latest versions of WP (4.9.1) and breaks the Customizer.
    Any thoughts?
    See the screenshot bellow, these are the error messages thrown in console.
    Screenshot from my dev environment
    Uncaught Error: No select2/compat/dropdownCss

    Apparently the issue is with select2 being loaded.
    Can you please suggest a solution for the issue?

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello,

    Any updates on this? This is still an issue.

    Thanks,
    Daniel

    It seems the support is missing for this plugin. 7 months without a single answer is a big problem even for a free plugin. A response like “we’re sorry, we don’t support this” from the developers would have been enough, at least like that you can warn the users that the plugin isn’t actively maintained.

    Cheers.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin breaks the WP customizer in WP 4.9.1’ is closed to new replies.