Support » Plugin: Collapse-O-Matic » Plugin breaks site when enabled

  • Resolved thewestharbour

    (@thewestharbour)


    Hi,

    I had to disable this plugin because it ended up breaking a lot of my site’s content (disabling completely corrects the issue, other than my toggled content is all visible now).

    I’m running WP 5.2 and PHP 7.1 – any insight as to why this may be happening? Strangely, the site only breaks on screen widths above 767px – everything looks fine below that.

    I tried reverting the core to 4.9 as I thought it may be a compatibility issue but no luck.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author twinpictures

    (@twinpictures)

    try the upcoming version release candidate:
    https://github.com/baden03/collapse-o-matic

    also “breaks site” is not very descriptive.
    Any errors in the JavaScript console being thrown?
    can you share a link to the page that demonstrates the issue?

    Plugin Author twinpictures

    (@twinpictures)

    the site only breaks on screen widths above 767px

    this means that your site is working correctly on smaller screens…
    So there must be something else causing the ‘breaking’. Have you tried standard WordPress troubleshooting procedures to identify any plugin or theme conflicts?
    Marking issue as resolved as without a link, we can be of no further assistance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin breaks site when enabled’ is closed to new replies.