Simply Exclude
Plugin breaks /page/2/ URL (2 posts)

  1. JeanneE
    Posted 2 years ago #

    Love the plugin, but can't use it because of this:

    When the plugin is activated, the URL http://www.mydomain.com/blog/page/2/ produces a 404 error. Deactivate the plugin - all is well.

    My permalinks are set to /%category%/%postname%/

    Can you please advise a workaround or fix it? Thank you.


  2. JeanneE
    Posted 2 years ago #

    Played around with the settings and changed the very first setting for "Categories" to "Disabled" and now my blog/page/2 URL is working.

    What I want excluded (a category) seems to be excluded properly... This seems counter-intuitive, but it works!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simply Exclude
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic