Support » Plugin: Swift Performance Lite » Plugin breaks layout for unlogged users

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor Fred

    (@fredawd)

    If you disable Merge Styles in Settings->Optimization->Styles, deos that solve your issue?

    Kompozitor

    (@kompoghp)

    Hi
    thanks for your answer…

    Unfortunately it doesn’t…

    I disabled the merge styles, emptied wordpress cache and browser cache
    but the problem is still there

    Plugin Contributor Fred

    (@fredawd)

    I see. Try disabling merge Scripts.

    Kompozitor

    (@kompoghp)

    Hi thanks,
    I tried too, but apparently the problem is still there (I tested on several browsers, PC and tablet, emptied caches everytime)

    I’m confused

    Hi,
    noone can solve this problem ?

    This is very annoying…

    Thanks a lot in advance to the developpers to take this issue in account

    After testing a lot of combinations, it comes out that it is the cache that does not work properly
    when I disable it everything is fine…
    but in that case what’s the point of keeping the plugin, if I cannot use its main functionnality ? 🙁

    Plugin Contributor Fred

    (@fredawd)

    We’re not able to reproduce this from our side, so maybe it’s a third party plugin issue? Either way, contact us over at our support center (lite-support@swteplugins.com) and one of our technicians can experience this first-hand for your site and help to figure out why this is happening for your installation.

    Hi thanks for your answer.

    I have decided to uninstall the plugin and not use cache plugin anymore: my host uses a server cache that is actually very fast and the site loads perfectly and very quickly without the need of any cache plugin actually…

    Thanks a lot anyway, great plugin

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.