Support » Plugin: Advanced Gutenberg Blocks » Plugin breaks layout (alas)

  • eelcobruinsma

    (@eelcobruinsma)



    After installing several Gutenberg blocks-related plugins I noticed that my 2 columns layouts were broken on a number of websites I used as guinea-pigs. By a careful process of elimination, I found that Advanced Gutenberg Blocks was the culprit. When it is activated, my 2 column layout breaks, and is simply rendered as a vertical sequence of blocks. When I deactivate it, the columns fall neatly into place again.
    I like the idea and functionality of the plugin, so I won’t be too harsh by giving it only one star, but this issue should be fixed before I activate the plugin again and raise the number of stars.
    The maker(s) should consider this review as constructive criticism.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Maxime BERNARD-JACQUET

    (@maximebj)

    Thanks for your feedback. As gutenberg is still in developement, things are moving fast and sometimes things like that happens.

    I’ll take a look and will try to find how to fix this.

    Hi Maxime. Thanks for the reply. I will surely be happy to test the plugin anew, because the basic approach is good. I understand that Gutenberg itself is a bit of a moving target, so moaning about the odd issue now and then is not really the best option. So the best of luck with finding the cause.

    E

    I installed the plugin on another website today. Immediately my Gutenberg columns broke down. Not only that, but in the editor the plugin wreaked havoc too. Columns were pressed into the left corner of the editor and were too small to edit.
    After deactivating everything was workable again and the columns reappeared in the preview and rendered test page.

    I am afraid I have to de-install the plugin from my sites, it is costing me too much time .

    Plugin Author Maxime BERNARD-JACQUET

    (@maximebj)

    I’ll try to take a look at this special issue.

    I may have made something causing this bug but I still don’t know why yet.

    I’ll let you know if I find the issue.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this review.