Support » Plugin: Forget About Shortcode Buttons » Plugin Breaks Front-end TinyMCE

  • Resolved steveglick

    (@steveglick)


    Version 2.1.0 on WordPress 4.8 breaks all front end editor plugins. I am currently using Frontier Post, but all others I have tested also do not work with FASC. It appears the files are enqueued in the admin area only. Could this be made configurable?

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have a conflict with the WP User Frontend Pro plugin. When the form has a textbox the box is inactive. Deactivating your plugin makes the textbox active again.

    • This reply was modified 2 years, 7 months ago by sedelstein.
    • This reply was modified 2 years, 7 months ago by sedelstein.

    BTW, this is a new problem since the last release which fixed the visual editor but is now incompatible with WP User Frontend Pro which was fine before the last release.

    Me too – any update on this? The problem is with all Tiny MCE – e.g. in the notifications options in Gravity Forms, email stuff in WooCommerce. I love this plugin but will have to de-activate it if this is not fixed.

    Plugin Author DesignsAndCode

    (@designsandcode)

    Hi again, is this in TinyMCE editors, in the frontend of the site?

    Is this the free version of the pro plugin you mention?

    https://en-gb.wordpress.org/plugins/wp-user-frontend/

    Hi there – this is the free version.

    Plugin Author DesignsAndCode

    (@designsandcode)

    Hi again, sorry for the delay – I just released 2.1.1 – can you let me know if this fixes things for you?

    The “Insert button” button is not present in the front-end editor, which in my case is ok, I would just have removed it anyway, but some people may want it. It doesn’t break the editor completely though as it had before. Thank you!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plugin Breaks Front-end TinyMCE’ is closed to new replies.