Support » Plugin: Inline Related Posts » Plugin breaks backend by adding <script-tag before !

  • Resolved RobertHarm

    (@harmr)


    I had to disable this plugin on a customer site, because once active, an empty script tag gets added to each html backend site, resulting in breaking other scripts: <script type='text/javascript' src=' '></script><!DOCTYPE html>

    FYI: I assume you are enqueuing your scripts too early, this has to happen before template_redirect

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author IntellyWP

    (@intellywp)

    Hi @harmr
    Thanks for choosing IntellyWP products.

    It’s strange, our plugin do not insert any script on the front end

    Could you please send us more information about how could we reproduce this issue?

    We need a web page URL, or more, where we can check the source code to see what is going on.

    I hope you can understand that, without information, it is very difficult for us to figure out how to reproduce your issue and, eventually, help you to fix it.

    Alternately could you please save and send us the source code of the homepage after the reactivation of our plugin?

    Thank you

    IntellyWP

    Hi,
    thanks for your reply – the ticket can be closed though. We discovered that the issues was caused by malware, which changed several files on the user´s site, including the index.php of your plugin. After restoring a backup, your plugin worked again as designed.
    best,
    Robert

    Plugin Author IntellyWP

    (@intellywp)

    Hi @harmr
    perfect, thanks for the update

    Have a nice day 😉

    IntellyWP

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin breaks backend by adding <script-tag before !’ is closed to new replies.