Support » Plugin: More Privacy Options » Plugin breaks admin URLs with a nonce

  • This plugin used to work great for us, and it is currently being used to restrict access on 44 sites in our multisite network. However, we started to get complaints over the past year, and discovered that when this plugin is active, WordPress admin URLs with a nonce do not work and the user sees the message “The link you followed has expired.” Deleting posts is the perfect example.

    We would love to continue using this plugin because there is no other plugin that restricts a site’s access as simply as this one.

  • You must be logged in to reply to this topic.