Support » Plugin: YITH WooCommerce Advanced Reviews » Plugin Breaking the site after todays update

  • Hi The Plugin is breaking the site after todays update and shows the below message

    wp-content/plugins/yith-woocommerce-advanced-reviews/plugin-fw/yit-plugin.php. Error message: require_once(): Failed opening required ‘includes/class-yit-help-desk.php’

Viewing 1 replies (of 1 total)
  • Plugin Support Christian Rodríguez

    (@christianrh)

    Hello there,

    hope you are doing well! 🙂

    Sorry for the inconvenience, we have fixed the error and a new version will be available in the next hour.

    Thank you for your time.

    Have a nice day!

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin Breaking the site after todays update’ is closed to new replies.