Support » Plugin: Multi Currency for WooCommerce - The best free currency exchange plugin - Run smoothly on WooCommerce 3.x » Plugin breaking interface completely, can’t add posts/products etc

  • Alundra

    (@alundra)


    Hi!
    Since updating the interface has been broken, also it’s really annoying to have an upgrade to pro button in the menu, especially highlighting it red like that :(. Could you think of a less intrusive way to offer premium like a notification every update or month or something? I have 10 products up there doing the same thing and it makes me avoid buying anything.

    Anyway the interface is broken. I think it’s breaking javascript….When I try to edit a product it won’t switch tabs at all, it won’t show me tags when I click show most used. It won’t open the insert media button. Basically nothing works – I can’t add products, posts, edit products or posts, and I can barely do anything else.

    When I deactivate your plugin things work again. I would consider testing it with Yoast SEO if you are finding it works when other mods don’t have tabs in the menu because that does add tabs.

    Thanks 😀

Viewing 5 replies - 1 through 5 (of 5 total)
  • This is getting very annoying and the last update did not fix it.

    It’s been almost a week….I really need help please.

    This is still broken, no one is responding to support here or through email. Are you at least looking at it? 🙁

    breaks

    Your last update made a new break on my site. The old one is still there.

    This experience is very much encouraging me to buy pro…not :(.

    I can’t believe I’ve reported this here, through your own ticketing system, and via email, and I am STILL yet to get any sort of response a month and a half later!!

    Is this how you treat your premium customers?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Plugin breaking interface completely, can’t add posts/products etc’ is closed to new replies.