Support » Plugin: bpCKEditor » [Plugin: bpCKEditor] No Input Window

  • Hi,
    accidentely I posted this topic in the wrong thread and I can’t delete it now. I hope somebody can helo:

    bpckeditor wonce worked, but I don’t know what I changed – now it doesn’t work. I think at first there were no costum folders filled out at all, but it worked. I installed the plugin and everything was fine.

    I changed the settings, but didn’t touch the empty fields for the folders and after it it didn’t work.
    By now I put in the correct path, the right path to the config file, but it doesn’t work. I don’t see a input field at all.

    I also tried to reinstall, but without success.
    Can anybody help me out?

    Best Regards

    I deleted by hand in the Databese under: wp_options the field bpCKEditor, where all the settings are saved. Now it’s working. I found out, that during the installation there is no field created, just once you change the settings… I still found no solution, to what I did wrong… But this workaround helps, as long as I use the default settings.

Viewing 5 replies - 1 through 5 (of 5 total)
  • I found the solution:
    I copied the config.js from the …/plugins/bpckeditor/ to …/plugins/bpckeditor/ckeditor.

    I know that the same effect should have happen, when I place the correct URL in the config in the WordPress admin menu. But it didn’t make the effect.
    Now it’s fortunately working :).


    Thank you for your solution!

    I had the same problem, and it solved it in another way:

    open the database in phpmyadmin, or use the plugin “WP-phpmyadmin” or “Adminer”, find the table “wp-options” and search for an “option-name” called “bpckeditor”. Select this option (the very “bpckeditor”) and drop (delete) it.

    Refresh the forum page and you’ll see the buttons again 🙂

    Hi Experts 🙂

    Is anybody able to help me on this:

    I would appreciate it very much!


    I think you’ve already asked the question in the best place to get an answer.

    yes, but I didn’t get any answer since 4 months. that’s the reason for asking here…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: bpCKEditor] No Input Window’ is closed to new replies.