WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: BP NEXTGEN Gallery integrate] Lightbox is not working

[Resolved] [Plugin: BP NEXTGEN Gallery integrate] Lightbox is not working

  • Bjarne
    Member

    @black_skorpio

    Hi there!
    first o all; thx for a excellent work!
    I have looked all over for this plugin! πŸ™‚

    As always in a first release there are some rough edges that needs work… πŸ˜‰

    First of all; the lightbox is not working! πŸ™
    It only opens up the image in full size on a “new page”…
    Link to my BP-profile
    (the CSS is linked as it should)

    Second the text “My Gallery” is hard coded in the file; would be nice to be able to change it depending on your language; now i went in and changed it manually, but that means that my change will be lost in the next update ‘sigh* πŸ˜‰

    Keep up the excellent work! πŸ˜€

    Best regards
    Bjarne VarΓΆystrand

    http://wordpress.org/extend/plugins/bp-nextgen-gallery-integrate/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author scaylos
    Member

    @scaylos

    Hello Bjarne!

    First of all thank you for the feedback. I appreciate it.

    I took a look at the source for your page and it appears that lightbox is not appearing in you thumbnail rel tags (<img ... rel="lightbox[GALLERY_NAME]".../>). I suspect that this is more of a NEXTGEN issue than with my plugin but, here are a couple of troubleshooting possibilities that come to mind:

    * Do you have a lightbox plugin installed? If not, you will need to do so (I use shadowbox.js) and tell NEXTGEN to use it in the NEXTGEN Gallery effects options (or choose thickbox).

    * If that is not your issue, try searching around for NEXTGEN Gallery issues on the forums.

    As for your second issue, I plan to fix that in either the next point release or the following one by adding a configuration page.

    Good Luck! Let me know if these ideas aren’t solving your problem.

    Bjarne
    Member

    @black_skorpio

    Hi there!
    Thanks for your swift reply!

    I used the shutter effect…
    Switched to lightbox and shadowbox but no luck…

    But when i put the CSS and shutter-reloaded.js in the header it solved the problem!
    Now it looks as it should, Thank you for pointing me in the right direction!
    It is a dirty hack but it works for now! πŸ˜€

    Now i “just” need to find out if iΒ΄m in buddypress and if thats the case include these files (i hate overload… πŸ˜‰
    Way too long since i played with PHP!!! πŸ˜‰

    PsychoCenobite
    Member

    @psychocenobite

    Hi Bjarne,

    I’m currently having some problems with the NextGEN lightbox. When I click a thumbnail it just opens the image on a new page.

    Would it be possible to give me some more instructions on how you resolve this problem?

    You say about putting the CSS and shutter-reloaded.js in the “header”. What do you mean by “header” and what exactly should I put in there?

    I’ve found the shutter-reloaded.js within the NextGEN plugin files, but I wasn’t sure what CSS file you were talking about.

    Any help would be appreciated.

    Many thanks.

    Hi Bjarne!

    Sorry for my wrong english! I downloaded your plugin, it is work very good! But! In the nexgen gallery plugin i show the single picture in a new link (window). If I click the picture in the buddypress in your plugin, that make a wrong link πŸ™ Where can i modify so that working good ?

    Here is the simple: http://www.startmodel.hu/kozosseg/tagok/admin/kepeim/

    Many thanks for your help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: BP NEXTGEN Gallery integrate] Lightbox is not working’ is closed to new replies.