Support » Plugin: BP GTM System » [Plugin: BP GTM System] GTM 1.7.2 not working / GTM database tables aren't being created

  • Resolved marcuscake


    I have been unable to get GTM working for a few weeks (as outlined two threads ago). Version 1.7.2 doesn’t work for me.

    On one occasion, I deactivated the plugin, deleted the files and also deleted the GTM tables in the database. I understand this may have been a bit drasti, but I have been desperate in trying to get this plugin working.

    I notice that installing and/or upgrading plugin does not create the GTM tables.

    I have also checked the database permissions and granted the database users maximum permissions.

    Is there some sort of flag somewhere that makes GTM think the database tables have already been created.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Slava Abakumov


    Use plugin uninstaller:

    1. Activate the plugin again – tables will not be created.
    2. Go to plugin admin page.
    3. Find there “Deactivation Options” block.
    4. Select option: “Deactivate the plugin and delete all options and tables from the DB” and save.
    5. Go to Plugins page.
    6. Deactivate the plugin. Everything will be deleted (manual deletion will leave some important data in wp_options).
    7. Activate the plugin again.

    Tables should be created now.

    I did what you suggested. It worked the second time. The database tables were created.

    However, my original two problems from a few weeks ago are still present. First, I still get a white page after clicking on the “Projects and Tasks” GTM tab in the group menu. Second, lists < li > now have a gray background.

    Plugin Author Slava Abakumov



    Could you give a link to your site?


    That’s css of your theme, I believe.

    First, my web site is . I am keen to use GTM in groups like .

    Second, it is likely to be CSS – when GTM starts working I will just format the offending text in a different way – it is a specific shortcode theme style that is affected – I’ll just use something else. The text affected is the Executive Summary on the home page.

    I have upgraded to 1.7.3. I no longer get the white page – I move to the GTM project page. However, the “Create project” button results in a white page ie; I can’t create a project.

    Plugin Author Slava Abakumov


    Could you please provide me with some screenshots about the 1st problem? And is it possible to gain me admin access to your site? Please contact me here.

    Version 1.8 works for me. I can create a project and use plugin. It distort layout of lists by adding a grey background. See – this only happens if the plugin is activated. The layout of the replies in each project is also distorted. Not sure if it GTM or my theme.

    This is a great plugin. It is also my first time actually using it. I can now come up with some ideas ( as requested) for further development.

    Please let me know if you want admin access again

    Plugin Author Slava Abakumov


    Fixed in v1.8.1.

    Magic! Working … thanks for looking at my machine (and diagnosing the problem within 5 minutes and releasing another version within 2 days).

    Plugin Author Slava Abakumov



    Looking forward to your ideas.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: BP GTM System] GTM 1.7.2 not working / GTM database tables aren't being created’ is closed to new replies.