WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: BP Group Organizer] group organizer fatal error with bp 1.7 & wp 3..5beta2

[Resolved] [Plugin: BP Group Organizer] group organizer fatal error with bp 1.7 & wp 3..5beta2

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author David Dean

    @ddean

    Hi Anointed,

    This is a symptom of the BP_VERSION bug (#4550) in current BP 1.7 builds.

    BP 1.2 support will be removed eventually, but in the mean time a quick fix is to replace line 197 in that file with line 195. That will use BP 1.5+ behavior as default.

    – David

    Switched to ‘resolved’ as the edit fixed the problem.

    I now get the plugin activated without the errors. I did notice one ‘weird’ thing though. When I go to the groups admin organize page, there is a little spinner moving around in the create group box.

    Here’s a screenshot:
    http://www.diigo.com/item/image/39uva/1tir

    It doesn’t seem to effect anything, just annoying to look at, so still keeping this as resolved.

    Plugin Author David Dean

    @ddean

    Great! Yeah, I saw that too. I think the UI changed for 3.5 and that file needs to be updated. Feel free to make a new thread if it bugs you. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: BP Group Organizer] group organizer fatal error with bp 1.7 & wp 3..5beta2’ is closed to new replies.