Support » Plugin: BP Foursquare API » [Plugin: BP Foursquare API] Does not work with WP 3.0.1 and BP 1.2.5.2

  • Warning: require_once(./bp-foursquare-classes) [function.require-once]: failed to open stream: No such file or directory in D:\…\…\wp-content\plugins\bp-foursquare-api\bp-foursquare.php on line 24

Viewing 1 replies (of 1 total)
  • changed that offending line to: this and it activates:

    require_once (ABSPATH.'wp-content/plugins/bp-foursquare-api/bp-foursquare-classes.php' );

    but how do I build an UI? Never done that before, any links to tutorials?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: BP Foursquare API] Does not work with WP 3.0.1 and BP 1.2.5.2’ is closed to new replies.