Support » Plugins » [Plugin: BP-FBConnect] Fatal error on activation

Viewing 3 replies - 1 through 3 (of 3 total)
  • This plugin needs PHP5…

    In includes/wp-facebookconnect/fbconnect.php

    // The following line causes an error in the PHP admin console if
      // you are using php4.
      try { // ATTENTION: This plugin is not compatible with PHP4
        $api_client->feed_getRegisteredTemplateBundles();
        $success = true;
      } catch(Exception $e) {
        $success = false;
        $error = $e->getMessage();
      }

    Your error is due to the use of the object facebook by referencing methods etc by a ->

    Hi, I’m receiving this same sort of error, but I’m actually running PHP5. I had installed WP in 4, but I’ve since upgraded my server to 5. Any thoughts?

    Same here only on line 37. Running php 5.2.9.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: BP-FBConnect] Fatal error on activation’ is closed to new replies.