Support » Plugin: BP External Activity » [Plugin: BP External Activity] Incorrect action in current version?

  • I installed the plugin and received an error:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, '_bp_external_activity_refetch' was given in [snip]/wp-includes/plugin.php on line 395

    Which I fixed by removing the initial underscore from the call to add_action, so that it calls the function declared at line 103.

    Is that correct?

    http://wordpress.org/extend/plugins/bp-external-activity/

  • The topic ‘[Plugin: BP External Activity] Incorrect action in current version?’ is closed to new replies.