Support » Plugin: WP Boxer » [Plugin: Boxer] My boxes have just… disappeared!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Coding Our Web

    (@codingourweb)

    Just sent you an email…

    thank you for your help Mark. I had a solution to set my boxes on my website… even if i still encounter a problem!

    My boxes are perfect on Firefox, but not on Chrome and IE…

    You can check it now :

    http://www.jokerdandy.fr/spectacles/

    Once, you solved my problem (on an old version) with this line to add on the style.css :

    .art-postcontent {
    width: 750px;
    }

    Can you give me that kind of line to solve the new problem? Thank you!

    Plugin Author Coding Our Web

    (@codingourweb)

    Hi Andy,
    Just committed v1.12 to the repo. In it a few bugfixes and new ootions. However, no matter where I try, your site looks the same in IE, Chrome and FF. Except for the bottom shadow image when using a frame. I accidentely added a theme var into my plugin, oops! This is fixed now.

    Yes, now the boxes look great, in FF Chrome and IE! Thank you for your help.

    I will try to update Boxer (because i think the version you gave me by mail was 1.12 but with the “frame shadow image bug” ) and i need the fix.
    I will update it tonight coz i can’t do it without an ftp client like Filezilla i think (WOrdpress thinks that i got the new 1.12).

    Again congrats for your plug-in. Even if i had some problems with it at the beginning, this new update is very nice and give a pretty good look on my website.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Boxer] My boxes have just… disappeared!’ is closed to new replies.