flagging *all* comments as spam (7 posts)

  1. adaptistration
    Posted 4 years ago #

    After activating botblocker, at my blog, adaptistration.com, it started blocking all comments. there are no instructions on recommended settings so what do you recommend?


  2. adaptistration
    Posted 4 years ago #

    A bit more info, the problems seem to occur mostly with users that have auto-fill options activated in their browser (which is probably quite a few individuals).

  3. tim80bwi
    Posted 4 years ago #

    Having the same issue here. All comments from public users get blocked. Fine if I post myself as admin though.

  4. hansopanso
    Posted 3 years ago #

    Same here.....
    I hoped to find the solution here but the first question was 8 months ago with no resonse from the developer. Shame, I hoped this wou;d help but even the plugin wasn't updated for months.

    Is the plugin abondoned?

  5. Denny Brown
    Posted 3 years ago #

    Same here...
    For the developer... Here's a link to a page on a test site.

    While not logged in, attempt to submit a comment. You'll get the "Spam bot detected" error page.

    Config of BotBlocker is the default. Config of Settings > Discussion is "Comment author must fill out name and e-mail "

    Any suggestions? In current state, the plugin is unusable.


  6. tanmccuin
    Posted 3 years ago #

    Also experiencing this on Client site - all comments being blocked with the following response: ERROR: Spam bot detected. Your comment was blocked from being posted.

    Anyone find a fix for this yet? Currently plugin is unuseable.

  7. margaux
    Posted 3 years ago #

    Same here. Pretty silly. I’ve tried different settings and nothing helps ease the blocker.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • BotBlocker
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.