Support » Plugin: Bol.com Partner Program Plugin » Plugin Bol.com werkt niet goed met WordPress 3.9

  • Resolved dutchhealthnetwork

    (@dutchhealthnetwork)


    Vandaag heeft mijn website ontwikkelaar om na diverse verstoringen op te lossen de Bol.com plugin uitgezet. De plugin is niet compatible met WordPress 3.9 en veroorzaakt verminkingen. Dat uitzetten van deze specifieke plugin was dit verholpen.

    (NB wellicht is er een verband met de plugin “WP Category Post List Widget”. Deze veroorzaakte ook problemen.

    Graag een nieuwe versie van de Bol.com plugin ontwikkelen voor WordPress 3.9

    https://wordpress.org/plugins/bolcom-partnerprogramma-wordpress-plugin/

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m sorry but these are English language community forums, so please use English or provide an English translation. Alternatively, use a WP support forum in your language.

    Today my website developer told me to turn the Bol.com plugin off.

    There were various disturbances on my website http://dutchhealthnetwork.nl

    The plugin is not compatible with WordPress 3.9

    (Note: perhaps there is a connection with the plugin “WP Category Post List Widget.” This also caused problems.)

    Please develop a new version of the Bol.com plugin for WordPress 3.9

    Same problem after upgrading to 3.9
    Bol plugin for the editor no longer works.

    Plugin Author Bol.com

    (@netvlies)

    Dear community,

    We’re aware of the issue and are looking into a solution to fix this, we’ll keep you guys updated.

    Plugin Author Bol.com

    (@netvlies)

    Hello!,

    We have just released version 1.3.0 of the plugin which works for WordPress version 3.9. Sadly we lost the backward compatibility for the plugin so if you’re using a WordPress version older then 3.9 you can download version 1.2.x of our plugin.

    We recommend updating to version 1.3.0

    – Netvlies

    I downloaded the new version via the Downloadlink on the plugin page. Result: issue not resolved.

    Then I downloaded the plugin from the repository via the developerstab, installed it.
    Result: issue is resolved.

    My conclusion: the downloaded via the Downloadlink is different from the repositoryfile.

    Kind regards,
    Ger

    https://wordpress.org/plugins/bolcom-partnerprogramma-wordpress-plugin/

    Pse forget my previous post. All is well. The issue is resolved. Moderator: can you pse remove my previous post.

    I forgot to CNTRL+F5 so it was a cache issue.

    Cheers,
    Ger

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plugin Bol.com werkt niet goed met WordPress 3.9’ is closed to new replies.