Support » Plugin: Bogo » [Plugin: Bogo] Fatal error when using trunk version

  • Resolved raymer

    (@raymer)


    Is any active development happening on this plugin? I really like it but anytime I update to the trunk version in svn I get:
    “Fatal error: Call to a member function get() on a non-object in /usr/home/myuser/mywebsite/wp-includes/query.php on line 27”

    I have to roll-back to ver. tag 1.1 to get rid of the error.

    I am about to update some sites to WP version 3.4 and I want to make sure this plugin will still work before I do…

    -Ray

    http://wordpress.org/extend/plugins/bogo/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Bogo] Fatal error when using trunk version’ is closed to new replies.