WordPress.org

Support

Support » Plugins and Hacks » [Plugin: BM Custom Login] Webiste's link on the left corner

[Plugin: BM Custom Login] Webiste's link on the left corner

Viewing 5 replies - 1 through 5 (of 5 total)
  • After updating to the new Wordpres version, I have the exact same problem.

    Also, check when you click on your custom logo in the WP-admin, it will not go back to the main URL. (otherwise by default, it goes to wordpress.org) The plug in used to have a link back to the main site when clicked on the custom login logo. Now I think, this link is in the wrong place and that’s why it appears at the top. In short, this link back to main site that replaces the wordpress.org link is now in the wrong place.

    I don’t know how to modify the plugin to fix this and hopefully developer will release an update. Thanks for the free plug-in.

    Yes I have the same problem. I would also like to get rid of the bottom line on the login section: Back to MyBlogName – this is irrelevant when you need to login to access it.

    Version 1.6.5
    In bm-custom-login.php file, lines 133-140, there is this function:

    function custom_login_url ($url) {
    
    	if ($url == 'http://wordpress.org/') {
    		$url = bloginfo ('url');
    	}
    	return $url;
    
    }

    If you change line 136 in this way:
    $url = get_bloginfo ('url');
    the site link on the top left corner should disapper, because bloginfo() function displays the value directly to the browser, while get_bloginfo() function simply assigns the value without displaying anything.

    I hope this could help and I hope this will be resolved in future versions of the plugin

    Plugin Author BinaryMoon

    @binarymoon

    Hi – this was fixed in the last update 🙂

    tagliamax

    @tagliamax

    Great news! Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: BM Custom Login] Webiste's link on the left corner’ is closed to new replies.