WordPress.org

Support

Support » Plugins and Hacks » Blue Network Plugins! » [Resolved] [Plugin: Blue Network Plugins!] Broken with 3.1

[Resolved] [Plugin: Blue Network Plugins!] Broken with 3.1

  • Richard Archambault

    @richardmtl

    Happiness Engineer

    Hi!

    I had to kill it because it’s broken for 3.1:

    Fatal error: Call to undefined function print_plugins_table() in /home/richardmtl/public_html/wp-content/mu-plugins/blue-network-plugins.php on line 70

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’ve actually got the same error. Any other solutions yet?

    Same for me: blanked out all my plugins:
    Seems to me that network plugins are now blue by default… could be wrong though.

    I have the same thing :
    Error Code: php_code_error:1:/app/wp/portail/wp-content/plugins/blue-network-plugins/blue-network-plugins.php:70:Call to undefined function print_plugins_table()
    Message: A fatal code error occurred.
    Someone can help me

    Plugin Author r-a-y

    @r-a-y

    WP 3.1 introduced a new network admin page; I haven’t had the time to check the plugin with the new changes done to the network side.

    It will take me a few weeks to get to this as I’m quite busy with other things.

    If you rely on this free plugin and would like me to get to this sooner rather than later, please donate.

    Plugin Author r-a-y

    @r-a-y

    Fixed in v1.1.

    If you dig the plugin, please rate it and/or donate!

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Blue Network Plugins!] Broken with 3.1’ is closed to new replies.
Skip to toolbar