WordPress.org

Forums

Blogroll Links Page
Annoying (1 post)

  1. DougAlder
    Member
    Posted 4 years ago #

    Keeps saying

    Blogroll Page

    You have version 1.0 installed. Update to 2.1.
    Compatibility with WordPress 3.0.1: Unknown

    Even though the latest version is installed if you go to delete Version 1.0 it wants to delete 2.1 as well

    http://wordpress.org/extend/plugins/blogroll-links-page/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Blogroll Links Page
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic