Blogger Importer
STILL BROKEN! Does not work with 3.1. HELP?! (3 posts)

  1. ross.h
    Posted 4 years ago #

    I just installed the latest version of wordpress (3.1) on my domian and tried to use the blogger importer to import my blog from blogspot but it does not work.

    It is giving the error "This site is not registered" when I try to authorise my site with google.

    Anybody know how to get it working? It seems many people are having this problem, please fix it soon!!!

  2. avalight
    Posted 4 years ago #

    Yes, it would nice if someone were to fix this or suggest a working solution/plugin...

  3. Workshopshed
    Plugin Author

    Posted 4 years ago #

    I've not had this problem. I've even cleared the account details and logged in for a second time. Check you've got the right google account and perhaps sign in to google first, I nearly always have gmail running so my sessions have never required me to login.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Blogger Importer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic