Support » Plugins and Hacks » [Plugin: Blogger Importer] Errors

[Plugin: Blogger Importer] Errors

  • I get the following error when trying to import blogger posts, it seemed to work before 3.1. However, know that I have upgraded to 3.1 it no longer works.

    Warning: array_fill() [function.array-fill]: Number of elements must be positive in /home/content/96/4637496/html/wp-content/plugins/blogger-importer/blogger-importer.php on line 676

    Warning: array_map() [function.array-map]: Argument #3 should be an array in /home/content/96/4637496/html/wp-content/plugins/blogger-importer/blogger-importer.php on line 676

    Warning: Invalid argument supplied for foreach() in /home/content/96/4637496/html/wp-content/plugins/blogger-importer/blogger-importer.php on line 687

Viewing 3 replies - 1 through 3 (of 3 total)
  • I could import a blog from blogspot to using version 0.4 of the blogger-importer plugin.

    For some reason there is no link to download the 0.4 version; so I just changed a 3 to a 4 in the link to download the 0.3 version.

    I hope this will help.

    yes I just tried it with version 0.4 and it worked without any errors

    few remarks:
    * when you click on Blogger plugin from the dashboards it takes you to the page with version 0.3 and not 0.4
    * when you get to http://wordpress.org/extend/plugins/blogger-importer/ you can see version 0.4 in Compatibility box on the right side, yet the download link only shows 0.3
    * you can use that link http://downloads.wordpress.org/plugin/blogger-importer.0.4.zip
    * when you install plugin it will show it’s version 0.3 even though the zip file implies it’s 0.4 – anyway it worked just fine for me

    Just forgotten to mention that all tags were imported from blogger as categories, but it was no problem to convert them using the plugin

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Blogger Importer] Errors’ is closed to new replies.