Black Studio TinyMCE Widget
[resolved] Inserting Images using the Upload Button Not Working (3 posts)

  1. NZ Yogi
    Posted 3 years ago #

    I'm having problems with inserting image. When I click upload / insert image, the screen goes a little dark as normal, but then the upload / select box does not come up, like it does when I'm uploading an image on a page or via Add New Media link. I'm using the latest version - 0.9

    Otherwise a GREAT PUGIN and much needed too.



  2. Marco Chiesi
    Plugin Author

    Posted 3 years ago #

    please could you provide us further info?
    - Which browser (and version) are you using?
    - Are you running latest WordPress version?
    - Which theme/framework is active on the site?
    - Are you using other WordPress plugins related to TinyMCE editor?
    - Can you check the javascript/error console of your browser?


  3. NealGhoshal
    Posted 3 years ago #

    Hi there,

    Got it solved!

    Many thanks for getting back to me - great support. I found the culprit - because you asked me to check all my other plugins - There was a plugin installed called Rich Widget, which was a similar one to yours - it was interfering with the upload / insert option. Your plugin is much better anyhow. I de-activated Rich Widget and now Black Studio is working perfectly as it should.

    So thank you for your help and time. Love your plugin - I'm sure it will be one of those which will get 100s of thousands of downloads.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Black Studio TinyMCE Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.