WordPress.org

Forums

Black Studio TinyMCE Widget
[resolved] buggy with disappearing images or text (3 posts)

  1. TheWatcher2
    Member
    Posted 3 years ago #

    The buttons at the top of the interface run off the right side of the browser window and are inaccessible. Images and text periodically disappear when composing. WYSIWYG text input into widget areas definitely is needed in WP, but the state of the art unfortunately is quite primitive and unreliable.

    http://wordpress.org/extend/plugins/black-studio-tinymce-widget/

  2. Francesco Canovi
    Member
    Plugin Author

    Posted 3 years ago #

    Hello,
    as noone reported similar issues before, please can you help us investigating the issue giving informations about your WP version and the browser you are using? Also list of other plugins installed would be helpful.
    Thank you.

  3. Marco Chiesi
    Member
    Plugin Author

    Posted 2 years ago #

    The issue of buttons running off the right side was caused by other plugins or themes inserting additional buttons in the the editor toolbar. This has been fixed in release 0.9.1 of Black Studio TinyMCE by enlarging the editor window.
    As for the images and text disappearing when composing, we had no other reports of similar issues, so it was likely depending by something else.
    As a result, I am marking this topic as resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Black Studio TinyMCE Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic