Support » Plugin: iThemes Security (formerly Better WP Security) » [Plugin: Better WP Security] Unable to use "Display random WP version to non-admins" featu

  • Resolved Afiya Khan

    (@afiyakhan)


    Hi BWPS Team,

    Great plugin, it works great on a number of my websites.

    However, recently I came across a problem with just one of my websites. The full-page slider and some theme jquery were not active unless you login to the admin and then open up the website.

    After troubleshooting all the options I found the issue to be with the “Display random version number to all non-administrative users” option. if I turn it off, everything works perfectly.

    It probably needs the right version numbers to work right. Is there a fix for this? or perhaps an alternative?

    Either case I’m sticking with the plugin, it’s helping me sleep a little better 🙂

    http://wordpress.org/extend/plugins/better-wp-security/

Viewing 1 replies (of 1 total)
  • It isn’t really a problem. Turning it off will not make your site that much less secure if you can’t use it. My philosophy is to provide all the features I could use on any site and turn off conflicting features on sites that can’t use them. It is still better to use 9/10 features than 0/10 features. Unfortunately there are a few plugins that have issues with this feature and a couple of others. I do not plan on fixing this as I don’t see it as a problem.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Better WP Security] Unable to use "Display random WP version to non-admins" featu’ is closed to new replies.