Support » Plugin: iThemes Security (formerly Better WP Security) » [Plugin: Better WP Security] Screws up wp_config.php and .htaccess

Viewing 6 replies - 1 through 6 (of 6 total)
  • stevemagruder

    (@stevemagruder)

    I had to manually edit the affected files to fix them.

    Steve,

    I did find that error and fixed it in 3.0.11

    Ed

    (@coopeh)

    Same problem, main errors included all images failing to load on all blogs and RSS feeds invalidating due to whitespace inserted at the bottom of wp-config.php. Using nginx here so no .htaccess to screw up.

    stevemagruder

    (@stevemagruder)

    What happened to the post by Bit51 that read: “I did find that error and fixed it in 3.0.11”?

    Is it fixed or not?

    Ed

    (@coopeh)

    Didn’t see that, had to remove the plugin so not tried upgrading yet. Will try again.

    stevemagruder

    (@stevemagruder)

    OK, now I see the post by Bit51. It wasn’t there earlier. Strange.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Better WP Security] Screws up wp_config.php and .htaccess’ is closed to new replies.