WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Better WP Security] Images not found

[Plugin: Better WP Security] Images not found

  • Shelly K.
    Member

    @shellyknrg

    Hi Bit51 –

    Thank you so much for this amazingly thorough and convenient plugin for something so important. As a programming novice it was boggling to think I would have to do these things manually without your plugin.

    So, to the question – I changed the wp-content directory, but now I can’t see images anywhere – they are listed in the Media Library but do not show up in a post, page, nor thumbnail.

    Via FTP I can see the …uploaded directory in both the original wp-content path and the new directory I told it to create – at the same level as wp-content. Images are in both these paths but will not show up wherever they may inserted – by newly uploading as needed nor from the media library.

    Please advise how to resolve. There’s a test image under the page title on the home page – it inserted a link but not the image it was told to insert, and the link doesn’t go to the image either. http://www.ledcowboy.com – the link is the samsung-7w-warm-ambient…

    Thank you for looking into this.
    Shelly K.

    http://wordpress.org/extend/plugins/better-wp-security/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Shelly K.
    Member

    @shellyknrg

    Okay – something is coming back to me in a haze… let me ask you… is there a string created that has a long url-like string with a lot of cryptic % signs and capital letters? It started out something like <url:… ?

    If so, I think I inadvertently deleted this without saving it anywhere – so if I need it, can it be recreated or do I just have to reinstall everything – it’s the early stages so I can do it if needed.

    Thanks,
    Shelly

    Shelly K.
    Member

    @shellyknrg

    Never mind. I just reinstalled WP and the plugins and all is well now. I must have deleted something inadvertently.
    Thanks. Shelly

    daddyclaxton
    Member

    @daddyclaxton

    Hi, when I activate this plugin on ClaxtonCreative.com it kills all the thumbnails and the rotating photos on the front page. Why is this and how do I get it resolved?

    Thanks.

    Somnath Jadhav
    Participant

    @somnathjadhav

    Hi daddyclaxton, please share your experience with me. I have same issue here.Above link is not helpful to me. Please help if you figured it out.

    Somnath Jadhav
    Participant

    @somnathjadhav

    Got it.Check image path name ..replace wp-content with the renamed folder name.(if you have changed it)

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Better WP Security] Images not found’ is closed to new replies.