WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Better WP Security] I have this error

[Plugin: Better WP Security] I have this error

Viewing 3 replies - 1 through 3 (of 3 total)
  • yup me too. Except it says line 1420.

    — Update —
    Disregard my comment – the problem is something on my side, not the plugin.

    bigdrobek
    Member

    @bigdrobek

    I have similar problem after download and activation it sidewide or single site activation.
    – WPMU 3.3.1, I cant play with disabling plugin etc.

    Parse error: syntax error, unexpected $end, expecting T_FUNCTION in …/wp-content/plugins/better-wp-security/inc/admin/content.php on line 2071

    hejhenry: where was the problem?

    bigdrobek
    Member

    @bigdrobek

    ok now all work. I have done actualisation.
    Great plugin 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Better WP Security] I have this error’ is closed to new replies.