Support » Plugin: iThemes Security (formerly Better WP Security) » [Plugin: Better WP Security] 'Hide Backend' Not Functioning Properly (wp-better-security)

  • Enabling the ‘Hide Backend’ hides the WP URL’s…too well. The new login slugs (admin, login, register) only redirect back to the homepage, and prevent re-login. I wanted to bring it up – a bug in an otherwise amazing plugin.

    For those having trouble logging back in, clear your .htaccess file (with the exception of the block that starts with ‘ #BEGIN WordPress ‘ and ends with ‘ #END WordPress ‘ (if you customized your permalinks, that will probably be there). Then go into your plugin folder (wp-content > plugins) and rename the plugin folder (better-wp-security) with something else – anything else. Then, clear the browser cache to be safe, and head back to your usual /wp-login or /wp-admin and it should all be kosher. You can even set the plugin folder name back to the original if you want – just be sure to disable the ‘hide backend’ option, at least until it’s fixed.

    Hopefully this sorts itself out in the next version. Or maybe someone can inform me of something that I’m missing? So far, I’ve seen this issue echoed throughout with no solutions. So I at least wanted to post something helpful about how one can log back in. Thanks.

    http://wordpress.org/extend/plugins/better-wp-security/

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Better WP Security] 'Hide Backend' Not Functioning Properly (wp-better-security)’ is closed to new replies.