WordPress.org

Support

Support » Plugins and Hacks » iThemes Security (formerly Better WP Security) » [Resolved] [Plugin: Better WP Security] Enabling SSL (Per Content) Causes 'Too Many Server Redirects'

[Resolved] [Plugin: Better WP Security] Enabling SSL (Per Content) Causes 'Too Many Server Redirects'

  • First off, thank you for the great plug-in. Well done!

    I have a small issue with my installation. Anytime I choose a page which requires the user to be logged in, I get a too many redirects error. Initially I thought it might have something to do with hiding the backend. However, on my mobile device I can watch it toggle between HTTP and HTTPS. Turning off the SSL option fixes this issue. Obviously I’d like to use the SSL option and so I am wondering if you can suggest where I might begin to look.

    http://wordpress.org/extend/plugins/better-wp-security/

Viewing 1 replies (of 1 total)
  • Let me take a look at the SSL login. I frankly haven’t used log-in status as a criterion for front end ssl. Can you email me at info [at] bit51 [dot] com so I might get a little more information to make sure any changes I make are the correct changes?

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Better WP Security] Enabling SSL (Per Content) Causes 'Too Many Server Redirects'’ is closed to new replies.
Skip to toolbar