WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Better WP Security] compitable with w3 total cache?

[Resolved] [Plugin: Better WP Security] compitable with w3 total cache?

  • aleksao
    Member

    @aleksao

    So i had w3 total cache working but when i installed better wp security it stopeed working. It says “It appears Page Cache URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess or if using nginx verify all configuration files are included in the configuration.” i have .htaccess chmod to 744 and i also tried disabling “Remove write permissions from .htaccess and wp-config.php” with no luck. The funny thing is that i had it running with w3 total cache for about 14 days ago. All admin pages went white after trying to update once. Ignored it for a while but had to fix it (reinstall). Will probably disable all plugins next time pdating wordpress.

    http://wordpress.org/extend/plugins/better-wp-security/

Viewing 3 replies - 1 through 3 (of 3 total)
  • aleksao
    Member

    @aleksao

    Sorry for all typos and “bad” english. Does anyone have any idea for how to fix this?

    aleksao
    Member

    @aleksao

    Secure-wp think it was funny blocking w3 total cache by blocking malicious requests. Sorry if anyone even took a look at this topic.

    Norman C Hoffmann
    Member

    @norman-c-hoffmann

    I would add wp-content/w3tc to the exclusions.

    Check out the info here:

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Better WP Security] compitable with w3 total cache?’ is closed to new replies.