WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Better WP Security] client denied by server configuration:

[Plugin: Better WP Security] client denied by server configuration:

  • Peter
    Member

    @geoorgge1968

    I have masses of continuing errors in my CPanel error log. I doubt that it has something to do with better security

    Mon Oct 08 12:10:03 2012] [error] [client 50.116.67.160] client denied by server configuration: /home/geoorgge/public_html/403.shtml
    [Mon Oct 08 12:10:03 2012] [error] [client 50.116.67.160] client denied by server configuration: /home/geoorgge/public_html/wp-content/uploads/2012/09/SNB-Expansion.png
    [Mon Oct 08 12:09:56 2012] [error] [client 50.116.67.160] client denied by server configuration: /home/geoorgge/public_html/403.shtml
    [Mon Oct 08 12:09:56 2012] [error] [client 50.116.67.160] client denied by server configuration: /home/geoorgge/public_html/wp-cron.php

    the file wp-cron.php is 644.
    the 403.shtml does not exit
    the SNB-Expansion.png is 644

    http://wordpress.org/extend/plugins/better-wp-security/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Peter
    Member

    @geoorgge1968

    Once I removed some Better WPSec entries in .htaccess it did not bring these errors.
    Now I am trying step by step on my backup site and some are coming back

    [Sun Oct 14 05:09:51 2012] [error] [client 50.116.67.160] client denied by server configuration: /home/geoorgge/public_html/alternate/wp-cron.php
    [Sun Oct 14 05:08:10 2012] [error] [client 50.116.67.160] client denied by server configuration: /home/geoorgge/public_html/alternate/wp-cron.php
    [Sun Oct 14 05:03:09 2012] [error] [client 50.116.67.160] client denied by server configuration: /home/geoorgge/public_html/alternate/wp-cron.php
    [

    Peter
    Member

    @geoorgge1968

    Reason is the Better WP Security entry in .htaccess
    DENY FROM 50.116.67.160

    which is actually the IP of my server.
    I wonder where in the Better WP Security configuration (in the GUI) I deny loopback connections ?

    Peter, found the answer. I was having the same issue and after a terribly long day with no help from my hosting server I happened to stumble upon the thread that gave me the answer.

    http://wordpress.org/support/topic/plugin-better-wp-security-404-not-found-on-all-site-links

    Go to the WP Dashboard –> Settings –> Permalinks

    click on default and save changes.
    Then click on Postname and save changes.

    I have rechecked my logs throughout the last hour and there are NO errors in the logs! Woot!

    Now if Bit51 would have addressed this directly … it so would have solved a headache I really did not need today! UGH.

    good luck!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Better WP Security] client denied by server configuration:’ is closed to new replies.