Better WordPress Minify
[resolved] Loosing an "s" (3 posts)

  1. Workshopshed
    Posted 3 years ago #

    My script is

    wp_enqueue_script('JQuery-JSON',plugins_url('/jquery.json-2.3.js', __FILE__),array('jquery'),'',true);

    What is added into the page is

    <script type='text/javascript' src='http://workshopshed.2020test.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/twitter-badge-widget/loc_relative_time.js,wp-content/plugins/twitter-badge-widget/jquery.json-2.3.js,wp-content/plugins/twitter-badge-widget/jstorage.js,wp-content/plugins/twitter-badge-widget/twitterbadgescript.js'></script>

    This all seems to be fine, however in my logs I get a message that it can't find the following file. It's dropping the "s" from this script.


    The other files mentioned seem to processed fine.

  2. Khang Minh
    Plugin Author

    Posted 3 years ago #

    Hi there,

    The script tag added to the page looks fine to me. I can see the 's' there: wp-content/plugins/twitter-badge-widget/jquery.json-2.3.js and I can see jquery.json-2.3.js script's contents in the minified script file.

    What kind of logs were you referring to? Server error log?

  3. Workshopshed
    Posted 3 years ago #

    The logs mentioned were the 404 logs for the "redirection" plugin, not sure what was happening it does not seem to be behaving like this now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Better WordPress Minify
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.