WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Better Delete Revision] The plugin does not have a valid header

[Plugin: Better Delete Revision] The plugin does not have a valid header

  • FYI, I had to make a correction on the header of the Better Delete Revision plugin because it appears to be causing the following error message to appear whenever I install a new plugin:

    “The plugin does not have a valid header”

    I checked the header against all the other plugins I had installed and it was clear that the header on this one was non-compliant. I changed it to match the others and I no longer get the error message.

    http://wordpress.org/extend/plugins/better-delete-revision/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Better Delete Revision] The plugin does not have a valid header’ is closed to new replies.