Support » Plugins and Hacks » Better Anchor Links » [Plugin: Better Anchor Links] not compatible with Multisite?

  • Resolved artsfantasy

    (@artsfantasy-1)


    Great plugin, works with my regular WordPress websites, but it does not work with a multisite WordPress instalation. I get these errors:

    Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /home/ethicalo/public_html/3.4.2/wp-includes/functions.php on line 2638
    
    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/ethicalo/public_html/3.4.2/wp-includes/functions.php on line 2722
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/ethicalo/public_html/3.4.2/wp-includes/functions.php:2638) in /home/ethicalo/public_html/3.4.2/wp-includes/option.php on line 563
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/ethicalo/public_html/3.4.2/wp-includes/functions.php:2638) in /home/ethicalo/public_html/3.4.2/wp-includes/option.php on line 564

    http://wordpress.org/extend/plugins/better-anchor-links/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author elpresidento

    (@elpresidento)


    BAL works on multisite fine. I have too one site with MP + BAL.

    That cant be it in my case.

    I have done everything i could to make the plugin not conflict. Changed the themes, used the default one, disabled all the plugins possible.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Better Anchor Links] not compatible with Multisite?’ is closed to new replies.