Support » Plugin: Batch Cat » [Plugin: Batch Cat] Doesn't work for 3.1

  • I have been using this great plugin to batch update the categories of my posts. But since upgrading to WP 3.1, this plugin no longer works. When I select the posts to update, I keep getting the error message :

    “Please select at least one post !”

    But I have selected at least one post to update but it doesn’t recognise it.

    http://wordpress.org/extend/plugins/batch-cat/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Batch Cat] Doesn't work for 3.1’ is closed to new replies.