Batch Cat
doens't work? (2 posts)

  1. KevinLycett
    Posted 5 years ago #


    I've just installed and activated Batch Cat but it doesn't seem to work.

    I installed in wp-content/plugins via ftp. The folder permissions are set to 755.

    I assume you must select at least one post and one category in order to make a change. I've tried that and nothing happens when I click either 'set categories to posts' (whatever that means) or 'add categories to posts'.

    Each panel (posts and categories) has a check box at the top of the list which I assume you check if you wish to select all of the list? So I tried that and the individual check boxes for the items in the list do not become checked and again nothing happens when I click set or add to categories.




  2. leninlee
    Plugin Author

    Posted 5 years ago #

    Which version of WP are you using ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Batch Cat
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic